Welcome to Pursuit Boats Owners Forum

We are a boating forum for owners of Pursuit Boats to enthusiastically discuss all aspects of Pursuit Boat ownership. Whether you are looking for your first Pursuit or currently own one, you are sure to feel at home on PursuitBoatOwners.com

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to searching the forum topics, post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Denali 2460 taking water in rough seas

ImageHave a question or issue that is model specific? The is the forum to discuss general information regarding all Pursuit Boats.

Topic author
Rman
Junior Member
Posts: 5
Joined: Mon Feb 08, 2016 2:59 am
Vessel Info: Denali 2460

Denali 2460 taking water in rough seas

Postby Rman » Thu Nov 10, 2016 12:04 am

I'm a new owner of a 2004 Denali 2460. Great fishing boat and sea worthy. However noticed taking lots of water on rough seas, enough to get quarter of the engine swamped. Of course the main bilge pump didn't work and by the time i realized and activated the manual pump the salt reached everywhere on the engine. Lots of damage later. I wonder if other Denalis had the same issues? Did anybody found where the water gets in? I'm also geting a bit of rain water in the bilge when it's moored. Thanks for sharing from your experiences.
Only registered members can view attachments. Registration is fast and FREE!


michael avedis
Junior Member
Posts: 6
Joined: Tue Apr 12, 2016 1:15 pm
Vessel Info: 1997 2460 Denali repowered with 383

Denali 2460 taking water in rough seas

Postby michael avedis » Wed Apr 26, 2017 10:53 am

did you find out where your water was coming in from?

I have heard some say if the rub rail has damage it can enter through there.
Maybe check through the starboard inspection port to see if there is evidence of water . You could also check the port storage hatch that accesses the ski storage area. Might check that the deck scupper hoses are in good shape.

would like to know what you found.

MarkT
Senior Member
Posts: 407
Joined: Tue Apr 05, 2011 10:42 pm
Home Port: Mattituck, Long Island
Vessel Info: 1999 Pursuit 3000 Express, twin Cummins 4-BTAs
Been thanked: 33 times

Denali 2460 taking water in rough seas

Postby MarkT » Wed Apr 26, 2017 9:35 pm

That is a lot of water to take on, is there a chance it is leaking in through the lower unit seal?

Bostonc260
Junior Member
Posts: 1
Joined: Thu Jun 13, 2019 5:48 am
Vessel Info: 2013 C260 sinks

Denali 2460 taking water in rough seas

Postby Bostonc260 » Thu Jun 13, 2019 6:02 am

My C260 took on water and sunk at the dock. Pusuit won't stand by their product.

Topic author
Rman
Junior Member
Posts: 5
Joined: Mon Feb 08, 2016 2:59 am
Vessel Info: Denali 2460

Denali 2460 taking water in rough seas

Postby Rman » Sat Jun 15, 2019 1:09 pm

I had the rub rail removed and resealed, checked all deck scuppers. New engine, and re&re leg...
I still think is coming from the bow area, somehow from the windshild...as the bow battery area bildge is filling up first. And the boat position in the water is elevated on the bow.
I installed another bildge pump in there... just in case... total of 3 bildge pumps , 2 automatic.
However still taking water...

Return to “General Pursuit Boats Forum”



Who is online

Users browsing this forum: No registered users and 1 guest